Tuesday, June 21, 2005

InformationWeek > Security > IE, Firefox SpoofableAgain > June 21, 2005:

"Not only does the vulnerability exist in up-to-date editions of Internet Explorer, Firefox, Mozilla, Camino, Opera, and Safari, but it also affects the not-yet-released Firefox 1.0.5, which is in the last stages of testing."
Post a Comment

+